skript導入方法

前提としてJava8以降を利用しないと動作しないのでそこだけ注意してください。

 

まず、skriptを導入するにはpluginサーバーが必要になります。

※サーバーの種類は3つありますが使用するのは2つだけです。

Bukkit ⇒ 基本は使用しません。

Spigot ⇒ 使用できますが私は推奨しません。

paperMC ⇒ 私が一番推奨しています。

※BukkitとSpigotはBuildToolからビルド(展開)する必要があります。

 

続きを読む